Skip to Main Content


Data Warehouse FAQs

Question

Q

What if I can't log on to Discoverer?

Answer(s)

A

  1. You need to have prior authorization to use the reporting warehouse, instructions are available in the Getting Started topic in this FAQ.
  2. Ensure that Pop-ups are enabled for Discoverer. Instructions to enable Pop-ups are available in the getting started topic in this FAQ.
  3. Completely clear out your browser's cache, and your Java cache then restart your computer, then try to connect.
  4. Ensure that you are on a version of Java and a version of your browser that will work with Discoverer. A list of acceptable browser versions and Java versions are available in the Getting Started topic in this FAQ.
  5. On the connections page, ensure that the Database and End User Layout options are filled out properly. To ensure that you have the correct options go to warehouse.usu.edu and click on the Discoverer Plus or Discoverer Viewer link.
  6. If you are getting an error "Failed to connect to the database - ORA-01017: invalid username/password; logon denied", and you are sure your username/password are correct try the following:
    1. Ensure that your username and password are correct.
    2. Try using another browser, if you tried to connect using Internet Explorer then use Firefox or vice versa.
    3. Completely clear out your browser's cache, and your Java cache then restart your computer, then try to connect.
    4. If you receive an "Unable to connect to the Discoverer Server: null Please contact your Oracle Application Server Administrator" error message. This occurs for multiple reasons. The most common reasons are:
      1. When multiple sessions of Discoverer Plus were launched from the same browser window, check to see if you already have Discoverer running, if not then try restarting your computer and try connecting again.
      2. You are running Java version 7. Discoverer is currently not compatible with Java Version 7. Uninstall Java 7 and re-install the latest version of Java Version 6.
      3. You are running a Mac with a Java version newer than 1.6u28. Discoverer is currently not compatible. Contact the Help Desk about using Discoverer through Citrix.

Other Questions In This Topic




Utah State University Information Technology